レンタルサーバを借りていて,色々といじっている青柳ロキです.
2年くらい前からメールサーバとして使っていたのですが,そろそろ何かをインストールして使ってみたいと思い,何かいいものがないか探していたところ,見つけました.

Rubyで作られた,hikiという,wikiクローンです.
2013年に1.0.0が出てからバージョンアップがなさそう?自分が知らないだけかな?

レンタルサーバのRuby仕様がv1.8.5だし(古い)、Hiki 1.0.0も1.8.xが使える最終版みたいだし.

色々と試行錯誤しながらも,とりあえず導入することはできた.
インストール完了してから,楽しくなってきた感ありますよ.

使用目的はヒミツ.